Install the Store Locator Plugin

Getting Started Viewed: 1487

Installing our plugin works like installing any other WordPress plugin. Follow the small guide below and you are ready to setup the store locator.

Requirements

The following things are required to run this script:

  • PHP 5.6.0+
  • MySQL 5+

Installation

Upload the ZIP via the wordpress backend

  • Log into your website backend /wp-admin/
  • Go to Plugins -> Install -> Upload Plugin
  • Select the ZIP file and upload it
  • Install Redux Framework Plugin
  • Active it and that’s it!

Upload it via FTP

  • Log into your webserver via FTP
  • Unzip the file on your PC
  • Upload the extracted folder to /wp-content/plugins/
  • Go into your backend and activate the Plugin
  • Install Redux Framework Plugin
This Post Has 10 Comments
    1. Hi Aloysio,

      you may need to increase your php memory limit or increase php version to at least 5.6+.

      However without an error log its hard to say what the error is. Best is to turn on wp_debug_log.

  1. Hi, When I active it, getting this error. How I can fix it?

    Parse error: syntax error, unexpected ‘.’, expecting ‘&’ or T_VARIABLE in ../wp-content/plugins/wordpress-store-locator/vendor/markbaker/complex/classes/src/operations/add.php on line 18

  2. I just purchased and installed the plugin on a multi-site network and network activated.
    There are no store locator settings appearing after install in the left menu.
    Is this plugin multi-site compatible?
    Thanks.

Leave a Reply

Your email address will not be published. Required fields are marked *